Add support for multiple version ranges

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
12 years ago
3 years ago

People

(Reporter: shaver, Unassigned)

Tracking

({meta})

Future
Dependency tree / graph

Details

We're going to get support for multiple maxVersion/minVersion ranges soon in the extension manager, and we'll need support for that on the server side as well.  I suspect this will end up being multiple bugs, so I'll mark it meta and save Reed from having to clean up after me. :)

rdy? inc deps.
Severity: normal → major
Target Milestone: --- → 2.1
Target Milestone: 2.1 → ---

Updated

12 years ago
Target Milestone: --- → Future
We're actually not getting that support all that soon, so downgrading hard and fast.
Severity: major → enhancement

Comment 2

10 years ago
The API needs to support that as well.
-> wontfix.  If this gets implemented in the client we can revisit this on the AMO side.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.