file list on left side of main panel?

VERIFIED INVALID

Status

Thunderbird
Help Documentation
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: maynard savery, Assigned: Jeff Walden (gone starting June 8))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I deleted the file list from the main mail panel somehow, don't really know how, have asked questions in the support forum but have received no response, have tried looking in doc. cannot find how to get them back, thus cannot add new files, cdabbot see what I already have, there must be a simple way to toggle the file list on and off, right?

Is this a bug, it basically makes thunderbird useless, I may have to go back to outlook!

Maynard Savery
stjmss6912@shaw.ca

frustrated>>>>>>>>>>>>>

Reproducible: Always

Comment 1

12 years ago
I have absolutely no idea what you mean by "file list from the main mail panel". A screenshot might help here.
You can tweak Thunderbird's appearance in the View menu.

Sorry but this is a bug database, not a user support forum.
Please ask in http://forums.mozillazine.org/viewforum.php?f=39.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

12 years ago
Sorry about that, I resolved the issue. The bug is that there is no explanantion if this happens to other people. I resolved it by using another system I have and going through the same process that deleted the file list. That was moving the left side of the main panel over to the left, this gets rid of the folder list. But the solution is to put the curser on the left side and the folder list and it re appears. So Sorry, not a bug, but definitly a documentation, or process bug.

Thanks for your response though................mss
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.