Manually marking as junk should mark as read

RESOLVED DUPLICATE of bug 306026

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 306026
12 years ago
12 years ago

People

(Reporter: Chris Pepper, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418.8 (KHTML, like Gecko) Safari/419.3
Build Identifier: Thunderbird 1.5.0.4 (20060530)

When I mark an unread message as Junk, Thunderbird should automatically mark it as read, so it no longer draws attention to itself as an unread message.

Reproducible: Always

Steps to Reproduce:
Mark a new message as Junk.
Actual Results:  
Message remains unread (at least with the 5-second delay enabled), and continues to add to the new-message count, including after moving it to a Junk folder.

Expected Results:  
When marked as Junk, the Unread flag should (optionally) be cleared.

Comment 1

12 years ago
This'll be in Thunderbird 2.

*** This bug has been marked as a duplicate of 306026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.