Closed Bug 343094 Opened 14 years ago Closed 14 years ago

Can not see all headers because of missing scrollbar

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 223132

People

(Reporter: yang.chen, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text
Build Identifier: Thunderbird 1.5.0.4(20060516)

Looking at mail headers [View > Headers > All], doesn't allow you to scroll the email, so you only see the first part of the header, and nothing more.

Reproducible: Always

Steps to Reproduce:
1.Launch Thunderbird;
2.View > Headers > All
3.Try to view the header of one mail

Actual Results:  
Can not scroll the email to see more header informations

Expected Results:  
There is a scroll bar that you can view all the header information

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.