Browser will not let me add new bookmarks

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: twillo88, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If I try to bookmark a webpage the browser will not let me add it. When I click ok on add bookmark, nothing happens. 

Reproducible: Always

Actual Results:  
Happens every time I try to bookmark a page.

Comment 1

12 years ago
Firefox has been "Normal" until today, 08/31/2006 since 2005. Now I cannot add a bookmark.
Reporter: please see http://kb.mozillazine.org/Bookmarks_not_saved

WFM on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20070111 BonEcho/2.0.0.2pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.