The french translation is incomplete or broken

VERIFIED DUPLICATE of bug 342334

Status

Camino Graveyard
Translations
VERIFIED DUPLICATE of bug 342334
12 years ago
12 years ago

People

(Reporter: Antoine L., Assigned: Usul)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2 (MultiLang)

I recently updated my Camino browser to version 1.02. I've downloaded the multilingual version. I don't know if it's because the developers changed the name of the field but some text don't appear. The toolbar is correct, everythings is okay. The things turn bad when the page is loading. The tab show "TabLoading" instead of the normal thing. There's some bugs to in the statusbar. The biggest problem is the download window. We see the label or the tag hat the devellopers use to make translation. Because the tags are so long, you miss a lot of button that disapeared on right side. You see only the first two butons.

Reproducible: Always

Steps to Reproduce:
On an english system (Mine is in french)
1.Select Camino in Apps directory
2.Open File menu then click Read Information... (Apple+I)
3.Go into languace section
4.Unactive all languages exept french
5.Open Camino
6.See the bugs!

To put back Camino in English or in your languages, reactivates all the languages in the information window.

Actual Results:  
Somes french labels are missings

Expected Results:  
The software should be correctly translated in french.

Excuse my English, I'm a french speaking person.

I've Camitools installed (I uninstall it and installed a new copy of Camino and I have the same bad results)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 342334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.