If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash Player 9 does not work

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Gulliver, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060627 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060627 SeaMonkey/1.5a

Flash Player 9 does not work

Reproducible: Always

Steps to Reproduce:
1. Download and run the Flash Player Uninstaller for OSX
2. Download Flash Player 9
3. Install Flash Player 9
4. Go to http://gigaset.siemens.com/shc/0,1935,at_de_0_9395_rArNrNrNrN,00.html


Actual Results:  
The frame where a flash animation should show only has letters in it:
FWSQ

Expected Results:  
The Flash animation should show correctly

The same page works without any problems in Safari.
(Reporter)

Comment 1

11 years ago
Created attachment 227548 [details]
Contents of Flash window

Comment 2

11 years ago
I see the issue as well on Windows/Firefox.  According to the Frame Info dialog for the iframe that the flash content is in that is being served as text/plain.  So it's a server issue.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629 Minefield/3.0a1 ID:2006062904 [cairo]
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> I see the issue as well on Windows/Firefox.  According to the Frame Info dialog
> for the iframe that the flash content is in that is being served as text/plain.
>  So it's a server issue.
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629
> Minefield/3.0a1 ID:2006062904 [cairo]
> 

Hmmmm, but why does it work with Safari then???
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > I see the issue as well on Windows/Firefox.  According to the Frame Info dialog
> > for the iframe that the flash content is in that is being served as text/plain.
> >  So it's a server issue.
> > 
> > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629
> > Minefield/3.0a1 ID:2006062904 [cairo]
> > 
> 
> Hmmmm, but why does it work with Safari then???
> 

(In reply to comment #2)
> I see the issue as well on Windows/Firefox.  According to the Frame Info dialog
> for the iframe that the flash content is in that is being served as text/plain.
>  So it's a server issue.
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629
> Minefield/3.0a1 ID:2006062904 [cairo]
> 

(In reply to comment #3)
> (In reply to comment #2)
> > I see the issue as well on Windows/Firefox.  According to the Frame Info dialog
> > for the iframe that the flash content is in that is being served as text/plain.
> >  So it's a server issue.
> > 
> > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629
> > Minefield/3.0a1 ID:2006062904 [cairo]
> > 
> 
> Hmmmm, but why does it work with Safari then???
> 

(In reply to comment #3)
> (In reply to comment #2)
> > I see the issue as well on Windows/Firefox.  According to the Frame Info dialog
> > for the iframe that the flash content is in that is being served as text/plain.
> >  So it's a server issue.
> > 
> > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060629
> > Minefield/3.0a1 ID:2006062904 [cairo]
> > 
> 
> Hmmmm, but why does it work with Safari then???
> 

Brian,

do you work on this?

Comment 5

11 years ago
I just installed Shockwave Flash 9.0 r18 on my Intel Mac and the above URL / Flash loads properly.  Probably the server was fixed.

--> WorksForMe

Comment 6

11 years ago
Nothing has changed that I can see.  I'm still getting text/plain.

Oh and I just do bug triage.
(In reply to comment #6)
> Nothing has changed that I can see.  I'm still getting text/plain.

Brian - http://www.macromedia.com/software/flash/about/ will tell you what version flash you are running.

Do you still see this using a recent nightly build and what version flash?

Comment 8

11 years ago
It looks ok now. I checked on windows.
(In reply to comment #8)
> It looks ok now. I checked on windows.

versions please.

Comment 10

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061209 Minefield/3.0a1 ID:2006120913 [cairo]
Shockwave Flash 9.0 r28
closing WFM per comment 5.

If you still have trouble using newest version of seamonkey and newest version of 
http://www.adobe.com/products/flashplayer/

then run http://www.adobe.com/products/flash/about/ to be sure you have installed what you think is installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.