Use Small Icons is not respected by Organize Bookmarks

RESOLVED DUPLICATE of bug 190411

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 190411
12 years ago
12 years ago

People

(Reporter: gene c, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a3) Gecko/20060629 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a3) Gecko/20060629 BonEcho/2.0a3

Choosing 'use small icons' from the customize header (right click) is not available not is there a customize right click facility in organize bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Right Click on browser header -> customize
2. Choose Use Small Icons
3. Open 'organize bookmarks'

Actual Results:  
Icons are large in the bookmarks organizer window and no customization is allowed.

Expected Results:  
Small icons just like browser window

Cannot recall this ever working.

*** This bug has been marked as a duplicate of 190411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.