Put Session Restore Defaults in all.js

VERIFIED DUPLICATE of bug 340895

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 340895
12 years ago
12 years ago

People

(Reporter: dietrich, Assigned: dietrich)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
* browser.sessionstore.enabled (bool) - Activate the service. Default is true

* browser.sessionstore.resume_from_crash (bool) - Resume sessions post-crash. Default is true.

* browser.sessionstore.resume_session (bool) - Resume sessions always. Default is false.

* browser.sessionstore.resume_session_once (bool) - Resume session at the next application start, but not again. Default is false.
You mean in firefox.js, right?

Comment 2

12 years ago
When you do this, please get rid of the DEFAULT_* variables and use getBoolPref directly on the prefBranch.

*** This bug has been marked as a duplicate of 340895 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.