open a blocked Popup should remove this from the blocked popup list

RESOLVED DUPLICATE of bug 251965

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 251965
12 years ago
10 years ago

People

(Reporter: Alexander Kluss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060619 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060619 SeaMonkey/1.5a

If you open a blocked popup from the list then this should be removed this entry from the list of blocked popups.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 251965
You need to log in before you can comment on or make changes to this bug.