Download manager doesnt save any files or image when right click.

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: kaospunk77, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

when i try to save files/images by right clicking "save target as" and choose the path to save the target it just wont save. The download manager windown doesnt open like its supossed to, it doesnt even appear. i cant save any files.
i checked the downloads preferences and everything seems to be right (default settings).

Reproducible: Always

Steps to Reproduce:
1. right click on Save As
2. choose the path where i wanna save the target
3. 

Actual Results:  
the file didnt download

Expected Results:  
the file should have been saved

i got the download manager tweak cuz i thought the problem could get fixed by getting a new manager but still wont work

Comment 1

12 years ago
I had this problem, re-created my profile by
closing firefox
start -> run "firefox.exe -profilemanager"
and creating a new profile
tried saving pics a few times and (hopefully) it's ok now!
Since the problem is not reproducible using those steps, which aren't precise enough, this bug seems to be an isolated case whose cause isn't clear.  It could be a file corruption in the reporter's disk or other possible causes like anti-virus program blocking.

So, let's close this bug as INVALID.

Please reopen this if you've got more precise informations.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.