-moz-border-radius is very ugly to use

RESOLVED DUPLICATE of bug 16380

Status

()

RESOLVED DUPLICATE of bug 16380
13 years ago
13 years ago

People

(Reporter: aurium, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.8) Gecko/20051111 Firefox/1.5

-moz-border-radius draw without anti-aliasing, forgot some pixels and paint some wong pixels.

Reproducible: Always



Expected Results:  
A beautiful anti-aliased curve.
Duplicate of bug 16380?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 16380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.