Do not import multiple SMTP from Mozilla Suite

RESOLVED DUPLICATE of bug 323373

Status

RESOLVED DUPLICATE of bug 323373
13 years ago
13 years ago

People

(Reporter: sergeykhan, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When Thunderbird runs the first time it tries to import existent data, settings, etc. I have Mozilla Suite installed on my computer. So Thunderbird does import only current using SMTP record.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla Suite
2. Install Thunderbird
3.

Actual Results:  
New setting for TB do not contain several SMTP from Mozilla Suite.

Expected Results:  
They should.

*** This bug has been marked as a duplicate of 323373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.