Closed Bug 343434 Opened 14 years ago Closed 14 years ago

newline in ACRONYM tag / TITLE attribute breaks mouseover tooltip

Categories

(Firefox :: General, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: jwyllie83, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060623 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060623 Firefox/1.5.0.4

If one has some HTML like the following:

<acronym title="Content
Management System">CMS</acronym>

the tooltip won't display "Content Management System" but instead "Content     ".  I believe this is less desirable than the standard HTML practice of treating groups of whitespace as a single whitespace character.

Easy workaround is to ensure that there is no newline in the TITLE attribute of an ACRONYM tag.

Reproducible: Always

Steps to Reproduce:
1.  Create acronym tag as shown above
2.  Test in Firefox version as specified above
3.  Profit

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.