If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Save as" window should have an access name.

RESOLVED DUPLICATE of bug 332660

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 332660
11 years ago
11 years ago

People

(Reporter: Tim Miao, Unassigned)

Tracking

({access})

2.0 Branch
x86
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

19.65 KB, text/python
Details
(Reporter)

Description

11 years ago
Steps to reproduce:
1. Launch orca and firefox.
2. Load one webpage.
3. Press Ctrl+S after loading.

Expected result:
Poped up "Save as" window can be reported by orca with its window name.

Actual result:
"Save as" window has no access name, this leads orca reports "no focus" instead of a proper name.

Additional info:
This bug is visible on both linux and opensolaris with firefox 2.0.
(Reporter)

Comment 1

11 years ago
Created attachment 227941 [details]
test case

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 332660 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.