Last Comment Bug 343481 - bump SeaMonkey version to 1.0.3 on 1.8.0 branch
: bump SeaMonkey version to 1.0.3 on 1.8.0 branch
Status: RESOLVED FIXED
fixed-seamonkey1.0.3
: fixed1.8.0.5
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-03 11:29 PDT by Robert Kaiser
Modified: 2006-07-04 05:24 PDT (History)
0 users
kairo: blocking‑seamonkey1.0.3+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
bump version number to 1.0.3 (1.35 KB, patch)
2006-07-03 11:35 PDT, Robert Kaiser
neil: review+
neil: superreview+
neil: approval‑seamonkey1.0.3+
Details | Diff | Splinter Review

Description Robert Kaiser 2006-07-03 11:29:48 PDT
Like in bug 336772 we need to bump version to 1.0.3 for the next security
release from 1.8.0 branch (based on Gecko 1.8.0.5).
Comment 1 Robert Kaiser 2006-07-03 11:35:36 PDT
Created attachment 227962 [details] [diff] [review]
bump version number to 1.0.3

Here's the patch - let's get ready for this security release.
Comment 2 neil@parkwaycc.co.uk 2006-07-03 13:53:16 PDT
Comment on attachment 227962 [details] [diff] [review]
bump version number to 1.0.3

I edited the attachment description ;-)
Comment 3 Robert Kaiser 2006-07-04 05:24:20 PDT
Checking in mozilla/xpfe/bootstrap/module.ver;
/cvsroot/mozilla/xpfe/bootstrap/module.ver,v  <--  module.ver
new revision: 1.4.2.1.2.4; previous revision: 1.4.2.1.2.3
done
Checking in mozilla/xpfe/bootstrap/version.txt;
/cvsroot/mozilla/xpfe/bootstrap/version.txt,v  <--  version.txt
new revision: 1.1.4.1.2.4; previous revision: 1.1.4.1.2.3
done

Note You need to log in before you can comment on or make changes to this bug.