Monroe County (NY) web site freezes if I click on various areas on its home page; cannot download pdf files.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Di, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

That's it. The only op[tion at that point is to hit ctrl alt del.
Sometimes I will get a window from Firefox saying the site is unavailable, try again later, which also doesn't work.
Have contacted the webmaster at this site more than once.
I have tried to access the site using Internet Explorer. This site IS accessible when using someone else's computer (someone who does NOT have Firefox, etc).
The problem downloading pdf files is specific to this site, but has also happened with other sites.

Reproducible: Always

Steps to Reproduce:
1.Search for monroe county ny web site.
2.Get to web site.
3.try opening info on the prescription drug program.
4.The most recent attempt actually got me to the first page of the pdf file, then froze halfway through loading.
Actual Results:  
freeze...almost exactly what usually happens, except this time, I did get to the pdf file, and then it was unable to finish loading.

Expected Results:  
I should be able to view anything on the Monroe County NY website, and download pdf files, etc.
Before I started using Mozilla/Firefox, I did not have these problems.

Since I am not extremely program savvy, I really don't know what else to say.
Sorry.
Blocks: 336184
Component: Download Manager → General
QA Contact: download.manager → general
What is Adobe Reader and PDF plugin version? (Read meta Bug 336184 comment #2)
No response from bug opener, even though very simple question for Plugin version...
Closing as WORKSFORME.
No longer blocks: 336184
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.