If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

artifact in cursor in some text input fields in HTML forms

VERIFIED DUPLICATE of bug 288839

Status

Camino Graveyard
HTML Form Controls
--
minor
VERIFIED DUPLICATE of bug 288839
11 years ago
11 years ago

People

(Reporter: J Luh, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
In some HTML text input fields a horizontal blip appears on top of the cursor when you clickon the field. See attached screen shot from the search box in the upper right corner of http://www.adobe.com/.

Build 2006070201 on Mac OS X 10.4.7 PPC (8J135).
(Reporter)

Comment 1

11 years ago
Created attachment 228044 [details]
screen shot from www.adobe.com

Comment 2

11 years ago
That's the bidirectional input cursor, and is the expected appearance (though admittedly it can be startling).
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
Not invalid (but a dupe)
Status: VERIFIED → REOPENED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 288839 ***
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.