Multiple Webmail accounts in tabs combine into single webmail accounts

RESOLVED DUPLICATE of bug 117222

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 117222
12 years ago
2 years ago

People

(Reporter: Joe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I like to open my webmail accounts in tabs on the same browser. But I continue to have this problem that if I open up several accounts (say jd@jrdemers.com, jrd@jrdemers.com and lists@jrdemers.com) in three different tabs, very frequently, durring a refresh, instead of three tabs with the three different accounts they will somehow all become the same account so that I have three tabs with the jd account or three tabs, two of them with jrd account and one with lists account...you get the idea I hope. Seems to happen primarily durring a refresh.

Reproducible: Sometimes

Steps to Reproduce:
1.open up multiple tabs with different webmail accounts
2.do a refresh on all the accounts one after another quickly
3.



Expected Results:  
THe tabs should remain the accounts that they started as

*** This bug has been marked as a duplicate of 117222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.