Feature: Forward/reply message as HTML

RESOLVED DUPLICATE of bug 228562

Status

--
enhancement
RESOLVED DUPLICATE of bug 228562
13 years ago
13 years ago

People

(Reporter: antun, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I'm proposing a Forward-as-HTML option in the message window.. 

I have Thunderbird set up to forward messages inline by default. That's what I want 99% of the time, because I'm forwarding text-only (or HTML messages that only contain text) emails. This means that Thunderbird converts ALL HTML messages to text-only when I forward them.

Ocassionally I need to override this default on a per-message basis, in order to preserve images in the original message. Right now there's no way to forward an HTML message inline -- as HTML -- without going into my preferences.

In the Message menu, there's a Forward As> option, that takes me to:

Inline
As Attachment.

It seems there should be an option at that level to say:

Inline (preserve original format)

Same would go for replying to emails.


Reproducible: Always
Shift forward should work, but doesn't. See bug 254931/bug 228562.

*** This bug has been marked as a duplicate of 228562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.