Opening a new firefox browser while a firefox instance has a "save as" dialogue open causes the new browser instance to be missing links and the URL field operates only partially

RESOLVED DUPLICATE of bug 257121

Status

()

--
minor
RESOLVED DUPLICATE of bug 257121
12 years ago
12 years ago

People

(Reporter: alan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I have a browser instance open with multiple open tabs, all of which are viewing websites. I right-clicked an image and chose "save image as" to bring up the save dialogue. Leaving the dialogue open, i launched a brand new instance of firefox (via the quicklaunch part of my task bar). This new version has no links (i have a heavily populated "quick links" bar - on this new browser it's empty) and the URL field is blank -  my homepage is loaded on the browser. If i type a new URL into the URL field, it doesn't auto complete but i will go to the site i request. Once there, no matter where I navigate within that page, the URL field does not change to reflect the sub area of the website i am currently traversing.

This is 100% repeatable, including on colleague's machines. I have no themes running and my installation is simple / not modded.

Hope that helps - please let me know if I can help / answer any questions to help you refine the issue :)

Reproducible: Always

Steps to Reproduce:
1. Open firefox
2. Browse to a page with images
3. Right click an image and choose "save image as" from the context menu
4. Leave the "Save Image" dialogue open and launch a new instance of firefox

Actual Results:  
The new instance of firefox has no links in the "quick links" bar (not sure that's the actual name for it - the toolbar you can drag links to / create links folders on) and the URL field is blank, and does not react as expected while surfing.

Expected Results:  
My "quick links" bar should be populated with my links and the URL field should show my homepage and then update as i surf / auto complete as I enter new URLs

I don't think my configuration affects it - as I described, it's readily reproduceable on colleague's machines.

*** This bug has been marked as a duplicate of 257121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.