email attachments occassionally do not save.

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: jim dipelesi, Unassigned)

Tracking

({dataloss})

SeaMonkey 1.0 Branch
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

sea monkey email attachments regularly do not save.  When you hit save as the attachment  appears to save but you can not find the attachment. Windows even records the file in "my recent documents" but when you click the file name it says "windows is searching for "filename.ext" to locate the file yourself click browse.  If I close the browser entirely it will save for a while then stop.  It may be linked to renaming the file but once you rename a file one time it seemed linked to that.  After one name change no others would save.  

I have been a netscape user since inception and really only installed sea monkey  because netscape 7.2 would not run on an upgrade from windows 2000 to xp.

Jim Dipelesi
cell 631-379-3793

Reproducible: Sometimes

Steps to Reproduce:
1.When you hit save as for an email attachment it appears to save but you can not find the attachment
2 [review].
3.

Actual Results:  
Windows records the file in "my recent documents" but when you click the file name it says "windows is searching for "filename.ext" the file can not be found on the system even in hidden or system files

Expected Results:  
file should be in expected diretory.  

Once the missing files starts happening until you restart sea monkey you can no longer save files

Comment 1

11 years ago
I have observed the exact same problem trying to save attachments onto a CIFS-mounted windows network drive from a linux (gentoo) host.
(In reply to comment #0)
> Windows even records the file in "my recent documents" but when you click the file name
> it says "windows is searching for "filename.ext" to locate the file yourself click browse.

What does properties of "filename.txt" in "my recent documents" say?

(In reply to comment #1)
> onto a CIFS-mounted windows network drive

Does it mean "you assigned drive letter"?
 a. NET USE X: \\serever\shared_resource\...
 b. Network drive assignment via Tools menu of Windows Explorer
Or you used "Universal Naming Convention (UNC) Path" directly?  
(1+ months later)

No reply from reporter(s).

SeaMonkey v1.0.x is not supported anymore.

(Would have been "Incomplete", now is) R.Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: dataloss
Resolution: --- → INVALID
Version: unspecified → SeaMonkey 1.0 Branch
You need to log in before you can comment on or make changes to this bug.