Alt + Spacebar does not open the little context menu on the top left corner

RESOLVED DUPLICATE of bug 86770

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 86770
12 years ago
12 years ago

People

(Reporter: Daniel Dumanis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060701 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060701 BonEcho/2.0a3

When using the keyboard exclusively for navigation, they way you minimize/maximize in all other programs is you press Alt + Spacebar, and it calls up that little logo above the file menu. In Firefox, it just selects the page you were browsing again.

Reproducible: Always

Steps to Reproduce:
(target to achieve with keyboard) Click on the small Firefox/Bon Echo icon above the file menu. In all other programs, you can get to this menu by pressing Alt + Spacebar
Actual Results:  
1. Press Alt -> file menu gets highlighted (as it should)
2. Press spacebar -> essentially just undo's the alt you just pressed.

Expected Results:  
should "click" on the icon above the file menu and bring up a menu to minimize, maximize, move, close, etc.

should "click" on the icon above the file menu and bring up a menu to minimize, maximize, move, close, etc.

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

12 years ago
You have to hold the Alt key when you press the spacebar for this to work.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 86770 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.