Browser is freezing when a site is rendering

RESOLVED DUPLICATE of bug 325027

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 325027
12 years ago
12 years ago

People

(Reporter: Tiago Motta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If I open two tabs, when one of then is rendering a web site, I can't change to the other tab because Firefox freezes. It's happen when I save a image to my computer too. 

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 325027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.