Layout update while changing font size

VERIFIED DUPLICATE of bug 30199

Status

P3
normal
VERIFIED DUPLICATE of bug 30199
19 years ago
14 years ago

People

(Reporter: stephane, Assigned: cbegle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    2000022820

I am any page containing tables (like the one provided with the M14:
test3.html). After I have fully displayed the page, I go the preference and
change the font size (increase or decrease by more than 20 pixel to get it
clear). The table size is not updated, but the text itself is now displayed with
the new font size making the result quite uggly. More generally, The problem can
been seen on eny pages as the general layout of the text is never updated making
this operation. So text can overlap (increase) of space between line is
becomming hudge.

Reproducible: Always
Steps to Reproduce:
1.load a page with table
2.go to preference
3.change font size (increase or decrease)



Actual Results:  The table (frame) layout is not updated based on the new font size	

Expected Results:  Table (frame) updated.	

this looks similar to bug 34271

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 30199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified duplicate of bug 30199
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.