Open in Tabs from Undo Close Tab overwrites current tab or window.

VERIFIED DUPLICATE of bug 343803

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 343803
12 years ago
12 years ago

People

(Reporter: Ed Hume, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060707 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060707 BonEcho/2.0a3

When one selects History > Recently Closed Tabs > Open in Tabs, the browser opens the closed tabs, but one of the new tabs opens in the current tab or window, displacing the current content with the formerly closed tab. When Open in Tabs is chosen, the browser should open new tabs and not disturb the content of the current tab or window.

Reproducible: Always

Steps to Reproduce:
1. Open a few tabs, then close them.

2. Select History > Recently Closed Tabs > Open in Tabs


Actual Results:  
The current window or tab will be replaced with one of the previously closed tabs

Expected Results:  
The previously closed tabs should open in new tabs.

*** This bug has been marked as a duplicate of 343803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.