crash when trying to use GMail's spellchecker

VERIFIED WORKSFORME

Status

Camino Graveyard
HTML Form Controls
--
critical
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Brandon Sharitt, Unassigned)

Tracking

({crash})

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/20060708 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/20060708 Camino/1.0+

When trying to use GMail's  spell checker, left clicking on the misspelled word to bring up the suggested spelling menu crashes the browser.

Reproducible: Always

Steps to Reproduce:
1.Compose message in GMail with misspelled work
2.Check spelling
3.Left click highlighted misspelled word.

Actual Results:  
The browser crashes.

Expected Results:  
Menu should appear with spelling suggestions.

Nightly build from 8 July.

Comment 1

12 years ago
WFM with last night's trunk nightly.

Does a fresh profile change anything?

cl

Comment 2

12 years ago
Do you have a stack trace for the crash?
Severity: normal → critical
Keywords: crash

Comment 3

12 years ago
Brandon, can you respond to comments 1 and 2 please?
Whiteboard: [CLOSEME 7/23]

Comment 4

12 years ago
Closing WFM due to lack of updates.  If you can supply the requested information, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [CLOSEME 7/23]
You need to log in before you can comment on or make changes to this bug.