Not able to login to Firefox

RESOLVED DUPLICATE of bug 344011

Status

()

RESOLVED DUPLICATE of bug 344011
12 years ago
12 years ago

People

(Reporter: hi_hari100, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

19.50 KB, text/plain
Details
19.50 KB, text/plain
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Firefox-Build 09/07

The email in the inbox is not moving into the  trash after deleting the email.



Reproducible: Sometimes

Steps to Reproduce:
1.user id nad passward
2.select and open the inbox
3.select an email and click on the delete button
4. Open the trashand search for the  deleted emails

Actual Results:  
The deleted email is not present in trash

Expected Results:  
email should be present in the trash folder.

yfjsxf xaslhx xlhalkx HX .hx.; Xh.;kxh.;X ./lhx.; XH.;hka

*** This bug has been marked as a duplicate of 344011 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
Created attachment 228587 [details]
screen shot

8drlu,3c dtgm3jde ed3med e3dtu3ed e3dtdu esmhs.les esvesjhes e3,edce dege3gdm ede3de3dgededh3d   dejde dej,ed 3dj3  dd e3djdec edhed m ddgj  e3dhme3de3dgjde deed3hg
(Reporter)

Comment 3

12 years ago
Created attachment 228588 [details]
screen shot

8drlu,3c dtgm3jde ed3med e3dtu3ed e3dtdu esmhs.les esvesjhes e3,edce dege3gdm ede3de3dgededh3d   dejde dej,ed 3dj3  dd e3djdec edhed m ddgj  e3dhme3de3dgjde deed3hg

Comment 4

12 years ago
Just u See the bug carefully and report it. 
All of u are bugs only 
You need to log in before you can comment on or make changes to this bug.