No click on transparent flash area.

VERIFIED DUPLICATE of bug 344027

Status

()

VERIFIED DUPLICATE of bug 344027
12 years ago
12 years ago

People

(Reporter: zjusty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I cannot click on the links which are at the area of a transparent flash object.
I have uploaded a screen-shot.
http://img85.imageshack.us/img85/5482/untitled16ju.gif

Reproducible: Always

Steps to Reproduce:
1.go to a site that has a transparent flash or drop down opening flash.
2.www.mynet.com
3.www.itiraf.com

Actual Results:  
I couldn't click on the links.

Expected Results:  
I must be able to click on the URLs

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 344027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.