XUL scrollbars don't display in Print Preview

RESOLVED DUPLICATE of bug 345609

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 345609
12 years ago
12 years ago

People

(Reporter: Patrick Thompson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20060111 Netscape/8.1
Build Identifier: Thunderbird version 3 alpha 1 (20060708)

Using the Sky Pilot Classic theme (see URL for theme file) on Thunderbird trunk builds doesn't display the scrollbars when viewing a long message in Print Preview mode. Thunderbird 1.5 works fine. Also, using the same theme file for Firefox BonEcho, UA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060707 BonEcho/2.0a3, Print Preview also works well.

Reproducible: Always

Steps to Reproduce:
1. Install Sky Pilot Classic theme (via URL above) and select the theme.
2. Restart Thunderbird and select a lengthy message.
3. Select File > Print Preview.

Actual Results:  
None of the scrollbar elements display; although, an outline exists where they should be.

Expected Results:  
Scollbar elements should display as with Thunderbird 1.5 and even Firefox BonEcho.

Sky Pilot Classic theme.

Updated

12 years ago
Assignee: mscott → printing
Component: Mail Window Front End → Print Preview
Product: Thunderbird → Core
QA Contact: front-end
Version: unspecified → Trunk

Comment 1

12 years ago
Patrick, I filed bug 345609 yesterday without commenting here first. Can you give Thunderbird trunk nightlies a try (around the date of 2006-Jan-25/Jan-26) to see if this regressed on the same day than the SeaMonkey problem?
(Reporter)

Comment 2

12 years ago
Peter, unless there's another respository for the TB nightlies, the earliest nightly folder I can find for 2006 is, 2006-06-29-03-mozilla1.8.0. The one before that is, 2005-10-02-06-mozilla1.8.

So, I did the next best thing. Since the Sky Pilot Classic theme also works on SeaMonkey (albeit, a different theme file), I installed and tested the following two SeaMonkey nightlies, with the these results:

seamonkey-1.5a.en-us.win32-2006-01-24-10    <- scrollbars are skinned

seamonkey-1.5a.en-us.win32-2006-01-26-10    <- scrollbars are not skinned

I hope this helps.

Comment 3

12 years ago
Take a look at archive.mozilla.org, i.e. 
http://archive.mozilla.org/pub/thunderbird/nightly/2006-01-25-06-trunk/
http://archive.mozilla.org/pub/thunderbird/nightly/2006-01-26-11-trunk/
or somewhere around that time. (Unfortunately, the OS/2 builds are not archived there, otherwise I would test that myself.)
(Reporter)

Comment 4

12 years ago
Yep, skinned with 01-25-06 and not with 01-26-11.

Comment 5

12 years ago
OK, thanks. This confirms that bug 345609 is about the same thing. This one was first, but I am duping it because roc is CCd on the other one.

*** This bug has been marked as a duplicate of 345609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.