Closed Bug 344045 Opened 15 years ago Closed 15 years ago

"\n" Linebreaks in *.properties files are ignored

Categories

(Core :: Layout, defect)

1.8 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 344021

People

(Reporter: Thunderbird_Mail_DE, Unassigned)

Details

"\n" linebreaks were possible in the past in *.properties files and they were shown in dialogs. From build date 2006-07-06 to 2006-07-07 there must be a checkin into CVS Mozilla_1.8_Branch and these linebreaks are no more shown in dialogs.

This behaviour breaks the design of many dialogs and has IMHO l10n relevance.

Maybe the CVS checkins in Mozilla_1.8_Branch at 2006-07-06 14:40 are the reason for this problem.
You're seeing the same problem as bug 344021, I think.
Depends on: 344021
There is no relevant error in error console.
Component: XULRunner → Layout
Depends on: onload=window()
Product: Toolkit → Core

*** This bug has been marked as a duplicate of 344021 ***
No longer blocks: onload=window()
Status: NEW → RESOLVED
Closed: 15 years ago
No longer depends on: 344021
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.