Closed Bug 344047 Opened 14 years ago Closed 14 years ago

survey pop up crashes firefox

Categories

(Toolkit :: Startup and Profile System, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 30141

People

(Reporter: pwk73, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

survey pop up crashes firefox

Reproducible: Always
By "survey popup", do you mean the quality feedback agent, pictured here: http://www.geckozone.org/test/fx%20talkback1.png  ?

*** This bug has been marked as a duplicate of 30141 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
is there any way to fix this?
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.