account wizard: Congratulations! pane doesn't show the username or the email address

VERIFIED DUPLICATE of bug 34349

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 34349
18 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
oh wait, it's just a repaint issue.

I'll still leave the bug open, but it will probably turn into someone else's 
bug.

(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 34349 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.