When starting Firefox with yahoo.com as my home page, get pop up Runtime Error message, on message window close, Firefox crashes.

RESOLVED DUPLICATE of bug 341475

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 341475
12 years ago
5 years ago

People

(Reporter: J.S. Kuyper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Firefox crashes after closing Runtime Error window due to application asking runtime to close  Firefox application immediatly after loading homepage 
( yahoo.com ) Yahoo is using a new page format and since the new format came out a couple of days ago, Firefox crashes every time I try to go to that URL. Works fine everywhere else including the default Google search page.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.when homepage www.yahoo.com is finished loading Runtime Error message pops up sayng that for unusual reasons, application ( Firefox ?) asks runtime to close application. Problem started 7-8-06
3. Close Runtime Error window... Firefox closes!

Actual Results:  
Cant Use Firefox with my preferred homepage. When Runtime Error window opens, nothing else in browser will work until window is closed and Firefox shuts down. Had to uninstall Firefox and re install it to get it to work, but still will not work with Yahoo as homepage!

Expected Results:  
Opened using the homepage that I've used for years

Have never used anything but the default theme

Comment 1

12 years ago
Opening http://www.yahoo.com/
and http://www.yahoo.com/?p=1152540511
Works for me. 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060709 Minefield/3.0a1

Maybe this is already fixed in trunk (a lot of rendering seem to be improved since the last release)

Comment 2

12 years ago
I am using Windows 98.  Since July 21, 2006 I download Firefox from us.js.ying.com... and the home page (Yahoo)appears with a pop-up message:

 Microsoft Visual C++ Runtime library
          C:\PROGRAM FILES\MOZILLA FIREFOX\FIREFOX.EXE
This application has requested the Runtime to terminate it in an unusual way.
Contact the application's support team for more information.

Firefox terminates when I click the OK button. 

I've tried changing my profile and downloading the latest nightly build. Then i get the message: 

FIREFOX.EXE file is linked to a missing export USER32.DLL: UpdatedLayerWindow

It is now impossible to use Firefox - I'm using Internet Explorer [(Ugh!):-)]

Please help.




Comment 3

12 years ago
sorry, firefox dropped support for windows 9x. do you have a yahoo plugin installed? if you do, try not having it installed :).
Whiteboard: DUPEME

Comment 4

12 years ago
Ok this runtime error with firefox drove me crazy.. Here is what I did... Remove all of firefox including wiping registry clean of all traces of mozilla and firefox. Removed all the new **** that yahoo placed on this computer. Like you have to uninstall the yahoo stuff in control panel. Then I loaded version 1.0 firefox... all fixed... hopefully the next upgrade will be free of this BUG.

Comment 5

12 years ago
- Using Internet Explorer -->Tools-->Internet Options, I changed the default home page from Yahoo to Google.com or MSN.com. I added bookmarks for Yahoo mail and other Yahoo sites.
- Firefox now works for me so long as I do not go to the Yahoo home page.
- When I do go to the Yahoo home page, the C++ runtime library message appears and Firefox terminates immediately.
- I am using Windows 98 SE. 

Comment 6

12 years ago
 I can no longer go to Yahoo.com. It started right after I downloaded the newest updates from Microsoft. I get the same runtime error. I have windows Me on my system.

Comment 7

12 years ago
bug reporter,

if you have yahoo messenger installed, try the new version 8.1 http://messenger.yahoo.com/ which is reported in bug 322363.

If your problem goes away then close your bug as a duplicate of bug 322363.

Comment 8

12 years ago

*** This bug has been marked as a duplicate of 341475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.