Mozilla doesn't render http://www.fool.com/

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Srinivasa A. Shikaripura, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Environment:
Mozilla Build ID: 2000040315
PC: Sony VAIO F250 Laptop 366MHz,  96 MB, 1024x768
OS: Linux Redhat 6.0, KDE


How to reproduce:

1.  Enter URL http://www.fool.com/ try to go there

What happens:
1. Mozilla says "Document done"Document http://www.mozilla.org/ loaded successfully
    But nothing gets displayed on the screen at all. (tried multiple times, even
tried to load
    it as the first url).

Debug output from Mozilla:

Document http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser loaded
successfully
Document: Done (5.875 secs)
WEBSHELL+ = 15
****Gfx Scrollbar Special case hit!!*****
WEBSHELL+ = 16
****Gfx Scrollbar Special case hit!!*****
WEBSHELL+ = 17
****Gfx Scrollbar Special case hit!!*****
WEBSHELL+ = 18
****Gfx Scrollbar Special case hit!!*****
In OpenBrowserWindw()...
WEBSHELL+ = 19
assuming d&d is off for Navigator
WEBSHELL+ = 20
****Gfx Scrollbar Special case hit!!*****
Setting content window
Loading page specified via openDialog
in SetSecurityButton
WEBSHELL+ = 21
Document http://www.mozilla.org/ loaded successfully
Document: Done (2.208 secs)
****Gfx Scrollbar Special case hit!!*****
****Gfx Scrollbar Special case hit!!*****
WEBSHELL+ = 22
****Gfx Scrollbar Special case hit!!*****
FindShortcut: in='www.fool.com'  out='null'
Document http://www.fool.com/ loaded successfully
Document: Done (8.344 secs)
(Assignee)

Comment 1

18 years ago
asadotzler@netscape.net (Asa Dotzler) taking ownership of Browser General bugs. 
 New QA Contact is jelwell@singleclick.com (Joseph Elwell).  Sorry for the spam.
Assignee: cbegle → asadotzler
QA Contact: asadotzler → jelwell

Comment 2

18 years ago
Works fine for me with today's build (2000040409) under Linux. Have you tried it
with that yet?

Comment 3

18 years ago
Entire page renders using the 2000-04-03-08-M15 and 2000-04-04-13-M15 nightly
binaries on WinNT.
(Assignee)

Comment 4

18 years ago
also working for me with 040415 build under both windows98 and winNT

Comment 5

18 years ago
worksforme on 2000040508

marking so as well. reporter - if you see this with a new build, please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
marking verified. worksforme on linux 2000042113.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.