changing settings for the print preview results in strange resizing

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
9 months ago

People

(Reporter: ruediger05, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

having changed settings for printing (e.g. borders, scaling factor), the preview looks different than expected (no matter which setting to which value I change, the font in preview will have the same size). Additionally, some tags from the source are displayed. When I reopen the printing preview, all settings are applied as they should.

Reproducible: Always

Steps to Reproduce:
1.surf to the URL mentioned above
2.get a print preview (note that it's different from the page - due to nice CSS presumably)
3.change settings for printing (borders, scaling factor)

Actual Results:  
font sizing weird, tags that aren't to be displayed are displayed

Expected Results:  
apply settings correctly, not display tags that aren't to be seen

Updated

12 years ago
Assignee: nobody → printing
Component: General → Print Preview
Product: Firefox → Core
QA Contact: general
Version: unspecified → 1.8 Branch
Assignee: printing → nobody
QA Contact: printing

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.