bugzilla-admin-daemon address should be templatized

RESOLVED DUPLICATE of bug 135812

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 135812
12 years ago
12 years ago

People

(Reporter: Stephen Sanford, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50215; InfoPath.1)
Build Identifier: 

The e-mail address given in the From: line of most Bugzilla administrative messages is bugzilla-admin-daemon .  This address should be set up as a variable in Email Preferences.

On our Windows installation, the network is configured so that the complete address determined by SMTP is "bugzilla-admin-daemon@development.local", which is not valid.  I needed to manually go and change all occurrences in the templates to 'bugzilla@cartasite.com' to get the success (250) status from SMTP on delivery.

Reproducible: Always

Steps to Reproduce:
See details.
Actual Results:  
Email "From:" address configuration is possible for some of the error messages listed in Parameters, but not all.


Having the admin password set as a single parameter would have made life much simpler.

Comment 1

12 years ago
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

(I assume s/password/email/)

*** This bug has been marked as a duplicate of 135812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.