Multiple css stylesheets cause load error

VERIFIED DUPLICATE of bug 34257

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 34257
18 years ago
18 years ago

People

(Reporter: saschmit, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
To reproduce the problem, load the above page. For a simpler test case, load
http://152.7.60.26/mozilla/test-minimal.html which has only "This page has been
left intentionally blank." in the body, but the same two css stylesheets linked.
I am using build 2000040315, but this has been happening for the past few days
consistantly.

What happens: I'm not sure, it gets stuck with a blank gray window. In the
console, I get things like:
FindShortcut: in='http://152.7.60.26/mozilla/test-minimal.html'  out='null'
Document http://152.7.60.26/mozilla/test-minimal.html loaded successfully
Document: Done (0.953 secs)

(which is wrong, it was NOT loaded successfully as far as I'm concerned)
and

FindShortcut: in='http://152.7.60.26/mozilla/test.html'  out='null'
Error loading URL http://152.7.60.26/mozilla/test.html 
Document: Done (1.834 secs)

(which is true, albeit not a helpful error message)

This may not be the correct component, but it's the closest guess I could come
up with given the descriptions. Has the webshell been rewritten yet? Maybe
that's the culprit...
Is this the same as bug 34257?  I think that may be related to attinasi's
changes to CSS loading.
(Reporter)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Although I did search, I missed yours, apparently.
Marking this as a duplicate.
(You may want to change your summary to be a little more descriptive though.)

*** This bug has been marked as a duplicate of 34257 ***

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.