If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Menus
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: brent, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060711 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060711 Minefield/3.0a1

  opening firefox 3.0a1 causes  
Microsoft Visual C++ Runtime Library Error

Program C:\Program Files\Minefield\firefox.exe


"Abnormal Program Termination"

Reproducible: Always

Steps to Reproduce:
1.forgot to uninsall  Firefox 1.05.4
2.installed 3.0a1 over it
3. started browser a few times

Actual Results:  
Browser started with the error




Expected Results:  
ability to use the browser

the only work around i found was to Reinstall it ever time before you start it up

Comment 1

11 years ago
Brent, could you install with Talkback and get a Talkback ID for the crash? http://kb.mozillazine.org/Talkback
Keywords: crash
-> no reply
and also works fine in  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007052108 Minefield/3.0a5pre also on Windows Vista. 

Resolving as worksforme since the last comment is nearly a year old and no talback stack is provided in this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.