text-align rule should be moved to .tab-text instead of .tabbrowser-tab in pinstripe theme

RESOLVED WONTFIX

Status

()

--
trivial
RESOLVED WONTFIX
12 years ago
6 years ago

People

(Reporter: gur713, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060711 Firefox/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060711 Firefox/3.0a1

In the pinstripe theme, the text-align rule is currently located under .tabbrowser-tabs to make the tab label be centered. this is good however it makes more sense to place it under .tab-text

My main reason for this change is because extensions that extend the tab functionality to add features such as multirow are the ones that suffer because users complained their tabs are centered.

By simply moving "text-align: center;" to .tab-text, it will fix this while still keeping the original intent

Reproducible: Always

Updated

11 years ago
Version: unspecified → Trunk

Comment 1

11 years ago
Sounds like a valid request to me. Note that the rule is now .tabbrowser-tab (no 's') now.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: text-align rule should be moved to .tab-text instead of .tabbrowser-tabs in pinstripe theme → text-align rule should be moved to .tab-text instead of .tabbrowser-tab in pinstripe theme
According to http://people.mozilla.com/~shorlander/files/australis-designSpecs/australis-designSpecs-osx-mainWindow.html, we won't center the tab titles anymore with the Australis work (bug 823180), so soon this will no longer apply.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.