Display after Microsoft Office 2004 for Mac 11.2.5 Update

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: xpaliard, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Firefox does not display correctly most web sites (including yahoo! mail) since I downloaded Microsoft Office 2004 for Mac 11.2.5 Update.

Reproducible: Always

Steps to Reproduce:
1. download Microsoft Office 2004 for Mac 11.2.5 Update
2. go to Firefox main web page - does not display correctly
3.
Using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 and the beta1 Bon Echo build, I don't see this issue and I just perfmoed the 11.2.5 updated on 10.3.9.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
--> WORKSFORME wrt comment 1. Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.