remove or redirect /update/index.html

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
12 years ago
6 years ago

People

(Reporter: beltzner, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Does anyone remember why we have this page here? Should we migrate it over to mozilla.com?
(Assignee)

Comment 1

12 years ago
Taking.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Updated

12 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

12 years ago
Assignee: nobody → reed
Status: REOPENED → NEW
(Assignee)

Comment 2

12 years ago
Rebron: This page seems to have been created for something you were doing, so could you enlighten us on its purpose? Is it still needed?
Status: NEW → ASSIGNED
(Assignee)

Updated

11 years ago
Duplicate of this bug: 366947
(Assignee)

Comment 4

11 years ago
I removed the entire directory.

Removing update/NOMENU;
/cvsroot/mozilla-org/html/update/NOMENU,v  <--  NOMENU
new revision: delete; previous revision: 1.1
done
Removing update/beta1.html;
/cvsroot/mozilla-org/html/update/beta1.html,v  <--  beta1.html
new revision: delete; previous revision: 1.1
done
Removing update/beta1.rdf;
/cvsroot/mozilla-org/html/update/beta1.rdf,v  <--  beta1.rdf
new revision: delete; previous revision: 1.2
done
Removing update/index.html;
/cvsroot/mozilla-org/html/update/index.html,v  <--  index.html
new revision: delete; previous revision: 1.4
done
Removing update/test.rdf;
/cvsroot/mozilla-org/html/update/test.rdf,v  <--  test.rdf
new revision: delete; previous revision: 1.2
done
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.