Firefox's profile manager profile removal warning message contains "including your saved mail"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: striptm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When removing a profile, an obsolete alert is displayed, perhaps inherited from Mozilla Suite, as it displays a message telling that mails stored will be lost, and that can lead into an error.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with -p param
2. In "Choose user profile" window, select a profile
3. Press "Delete profile" button
4. And an alert displays a text about mail data

Actual Results:  
Deleting a profile will remove the profile from the list of available profiles and cannot be undone. You may also choose to delete the profile data files, including your saved mail, settings, and certificates. This option will delete the folder "%S" and cannot be undone. Would you like to delete the profile data files?

Expected Results:  
Remove "including your saved mail,"
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Profile Manager displays an inadecuate alert with an obsolete text when removing a profile. → Firefox's profile manager profile removal warning message contains "including your saved mail"
*** Bug 346557 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
WFM FF 3.1

The message presented is more generic. Specifically

"Deleting a profile will remove the profile from the list of available profiles and cannot be undone.
You may also choose to delete the profile data files, including your settings, certificates and other user-related data. This option will delete the folder "C:\Documents and Settings\yo.AD\Application Data\Mozilla\Firefox\Profiles\koiwsck3.sound test" and cannot be undone.
Would you like to delete the profile data files?"
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.