Feature request: Option to reverse printing order of multiple pages in order to have pages sorted correctly upon completion of printout

RESOLVED DUPLICATE of bug 226484

Status

--
enhancement
RESOLVED DUPLICATE of bug 226484
13 years ago
12 years ago

People

(Reporter: huemob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

I'd like to see an option to reverse the printing order of multiple pages, i.e. the last page is printed out first when this option is activated. This avoids having to sort pages manually when printed in order to ensure correct page order.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 226484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.