Camino simply cannot handle ebay, loading jpegs, etc. Spent 3 back breaking hours to jump ship and go Mozilla

VERIFIED DUPLICATE of bug 344461

Status

Camino Graveyard
Accessibility
VERIFIED DUPLICATE of bug 344461
12 years ago
12 years ago

People

(Reporter: Dale Hill, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Camino/1.0.2

Camino and eBay simply don't work together, from rendering the page to uploading the .jpegs.  It is absolutely worthless with eBay. I switched to Mozilla, and it took me 10 minutes with it, what I couldn't do with Camino in 3 hours of incruciating back pain - degenerative arthritis.  Any thing elsel, Camino is wonderful, especially working on blogs

Reproducible: Always

Steps to Reproduce:
1.sell something on eBay
2.click through their easy subject
3.cllck to page rendering and begin uploads

Actual Results:  
It fails from the 3rd step and beyond.  It doesn't allow you to upload pictures properly and render the page at all. 

Expected Results:  
Go through Mozilla with eBay and then do it with Camino. You'll see.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 344461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.