Closing "Customize Toolbar" leaves the menus disabled when using Joga.com Companion extension

RESOLVED DUPLICATE of bug 270666

Status

()

RESOLVED DUPLICATE of bug 270666
13 years ago
12 years ago

People

(Reporter: branden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When using Joga.com Companion extension, when I click on the toolbar with the right mouse button and choose "Customize...", it opens the customization dialog (where it's possible to drag things to or from the toolbars and the menu bar). But when I close this dialog, the menus continue to be disabled, and it's not possible  to choose any item on the menus.

I tested disabling extensions and themes, and everything worked fine. Then I found out that when the Joga.com Companion extension is active, the bug happens. I updated to the latest (1.5) version of that extension, but even that didn't solve the problem.

Reproducible: Always

Steps to Reproduce:
1. Install Joga.com Companion extension and restart Firefox
2. Click with the right mouse button on toolbar, and choose "Customize..."
3. Close the customize toolbar dialog

Actual Results:  
The menu bar was left disabled.

Expected Results:  
The menu bar should be active after closing the dialog.

I tested it on Linux too (same versions of Firefox and Joga.com Companion), and the problem happened too.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 270666 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.