Crashes while launching 2000-04-04-09-M15/sea Windows commercial build.

VERIFIED DUPLICATE of bug 34444

Status

P3
blocker
VERIFIED DUPLICATE of bug 34444
19 years ago
2 years ago

People

(Reporter: skasinathan, Assigned: chofmann)

Tracking

({smoketest})

Trunk
x86
Windows NT
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps: Crashes while trying to launch 2000-04-04-09-M15/sea windows commercial 
build. Command line arguments for mail, composer also crashes.

Stack trace: 

 Call Stack:    (Signature = ConvertRGBToRGB24 b9468bce) 
ConvertRGBToRGB24 
[d:\builds\seamonkey\mozilla\modules\libimg\src\color.cpp, line 510]
il_emit_row 
[d:\builds\seamonkey\mozilla\modules\libimg\src\scale.cpp, line 1184]
ImgDCallbk::ImgDCBHaveRow 
[d:\builds\seamonkey\mozilla\modules\libimg\src\if.cpp, line 148]
gif_clear_screen 
[d:\builds\seamonkey\mozilla\modules\libimg\gifcom\gif.cpp, line 816]
il_gif_write 
[d:\builds\seamonkey\mozilla\modules\libimg\gifcom\gif.cpp, line 1391]
process_buffered_gif_input_data 
[d:\builds\seamonkey\mozilla\modules\libimg\gifcom\gif.cpp, line 675]
gif_delay_time_callback 
[d:\builds\seamonkey\mozilla\modules\libimg\gifcom\gif.cpp, line 728]
timer_callback 
[d:\builds\seamonkey\mozilla\gfx\src\nsImageSystemServices.cpp, line 72]
nsTimer::Fire 
[d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp, line 196]
nsTimerManager::FireNextReadyTimer 
[d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimerManager.cpp, line 
117]
nsAppShell::Run 
[d:\builds\seamonkey\mozilla\widget\src\windows\nsAppShell.cpp, line 116]
0x02633400
(Reporter)

Comment 1

19 years ago
granrose, can you reassign to correct owner. Thanks.
Keywords: smoketest
(Reporter)

Comment 2

19 years ago
*** Bug 34444 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
*** Bug 34445 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

19 years ago
*** Bug 34446 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
this is a dup of bug 34444. marking as such

*** This bug has been marked as a duplicate of 34444 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
yup verifed dupe.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.