In <newmailalert.js>, "Warning: trailing comma is not legal in ECMA-262 object initializers"

VERIFIED DUPLICATE of bug 374101

Status

Thunderbird
General
--
minor
VERIFIED DUPLICATE of bug 374101
12 years ago
10 years ago

People

(Reporter: sgautherie, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
[Mozilla Thunderbird, version 2 alpha 1 (20060713)] (nightly) (W98SE)

[
Warning: trailing comma is not legal in ECMA-262 object initializers
Source File: chrome://messenger/content/newmailalert.js
Line: 109
Source Code:
}
]

Comment 1

12 years ago
The trailing comma needs to be removed from this line: http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/mail/base/content/newmailalert.js&rev=1.12&mark=108#92
OS: Windows 98 → All
Hardware: PC → All

Comment 2

10 years ago
Fixed in bug 374101.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

10 years ago
R.Fixed -> V.Duplicate
Resolution: FIXED → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 374101
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.