Close tab icon should be to the right of the tab title

RESOLVED DUPLICATE of bug 343674

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 343674
12 years ago
12 years ago

People

(Reporter: Mark Slater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

Firefox 2 for OS X has the close tab button in the tab, but to the left of the tab title, where it should actually be to the left (to have it in line with the other platforms)

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabs
Actual Results:  
"Close tab" icon is to the left of the tab title

Expected Results:  
"Close tab" should be to the right of the tab title
"In line with other platforms" generally doesn't win out over "in line with this platform's standard," which in this case would be Safari's close buttons on the left. You're far more likely to make the case that they shouldn't be on the left because we have favicons there and Safari doesn't, but that would be bug 343674

*** This bug has been marked as a duplicate of 343674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.