Closed Bug 344622 Opened 15 years ago Closed 14 years ago

Firefox forgets to forget last hightlighted search

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 279022

People

(Reporter: omer_fad, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Hi
Firefox's highlighting option has a bug which is about
forgeting to de-hightlight last searched text.


Reproducible: Always

Steps to Reproduce:
1.Open Google and search for "ömer fadýl usta" or open any website
2.press Ctrl F for open search bar
3.type "Ömer" and select "Highlight all" option
4.don't delete typed "Ömer" and Press Ctrl T for a new tab
5.open another website for example google
6.delete typed "Ömer" in search bar (not close bar) and return previous tab which we have searched "ömer fadýl usta" before (google)
7.now type ".org" in search box and select again "highlight all" option
8. Now you can see that the both of "Ömer" and ".org"s are hightlighted
and if you delete the .org searching in bar "Ömer" is still hightlighted.
Component: Search → Find Toolbar / FastFind
QA Contact: search → fast.find
The bug is still valid in 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060916 Minefield/3.0a1
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 279022
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.